Search found 274 matches

by Peter
Wed Nov 07, 2018 8:13 pm
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Re: Upgraded to Secure (HTTPS) Site

sweetpea wrote:Thanks for looking :thumbup: at least I know why its doing it.


The main culprit seems to be the avatar of some users. If they use the "URL" option for it, rather than uploading one, if their hosting is not secure (like Photobucket), you get a security warning.
by Peter
Wed Nov 07, 2018 7:16 pm
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Re: Upgraded to Secure (HTTPS) Site

Ironically it only occurs after I login, I've tracked this down to be caused by links/content which is linking to http:// - such as images people have posted, links in signatures, etc. This is a little more tricky to resolve as I don't really want to get rid of people's content.
by Peter
Tue Nov 06, 2018 9:14 am
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Re: Upgraded to Secure (HTTPS) Site

:unsure: Still having problems, the padlock will stay green on certain topics, others it turns to the yellow triangle with the white ! It looks like the site itself is fully secure but some elements on the page are not. This can be images in people's signatures, links, etc. Not sure we can do a lot...
by Peter
Mon Nov 05, 2018 9:08 pm
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Re: Upgraded to Secure (HTTPS) Site

It seems to intermittently be a warning, luckily never 'red' (not secure). I'll have to look into it - it's currently fully secure for me but every so often for a page view it changes to 'yellow' or 'info', so something somewhere on the page isn't fully secure. Don't worry it's not a problem :) If y...
by Peter
Mon Nov 05, 2018 9:02 pm
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Re: Upgraded to Secure (HTTPS) Site

Hi sweetpea, good to know! I was getting this too, but this has since disappeared. It could be that the security certificate was not fully working yet for everyone as I had only just installed it. Let me know if this persists as it should be fully secure now. I tested it here: https://www.ssllabs.co...
by Peter
Mon Nov 05, 2018 8:31 pm
Forum: Announcements
Topic: Upgraded to Secure (HTTPS) Site
Replies: 12
Views: 213

Upgraded to Secure (HTTPS) Site

After a new user rightfully pointed out that Chrome is marking the website as 'Not Secure', I was reminder to install a security certificate and migrate the whole forum to HTTPS. This has now been completed, you shouldn't really have noticed anything except that the pesky message "Not Secure&qu...
by Peter
Wed May 02, 2018 7:41 pm
Forum: Forum Support & Tutorials
Topic: Attachments or files Topic is solved
Replies: 8
Views: 557

Re: Attachments or files Topic is solved

Very pleased you managed to get it sorted - please do feel free to give me a shout any time. I'll always see it within a few days maximum and will do what I can :)
by Peter
Wed May 02, 2018 7:40 pm
Forum: Forum Support & Tutorials
Topic: Still unable to upload an image. Topic is solved
Replies: 7
Views: 673

Re: Still unable to upload an image. Topic is solved

Thanks guys Really appreciate your help. I just couldn't understand why I was having such a problem. I post files, attachments, images all over the place in various forums and groups and never have a problem so it was driving me nuts :curse: Always happy to help. To be honest, the problem here is t...
by Peter
Mon Apr 30, 2018 6:24 pm
Forum: Forum Support & Tutorials
Topic: Attachments or files Topic is solved
Replies: 8
Views: 557

Re: Attachments or files Topic is solved

Personally I would use either the Gallery and then embed the image, or host it somewhere else such as imgur or another image hosting service of your choice. http://www.knittingforums.org.uk/gallery This would be the easiest way to organise images related to the forum - as that's what it was made for...
by Peter
Mon Apr 30, 2018 6:20 pm
Forum: Forum Support & Tutorials
Topic: Still unable to upload an image. Topic is solved
Replies: 7
Views: 673

Re: Still unable to upload an image. Topic is solved

You can also stick it in the gallery and then embed it in a post, either works. It is worth noting that the attachment feature isn't really meant to be used for images and is quite limited in terms of what we allow for the entire forum in total - a couple of high-res images would likely fill up the ...

Go to advanced search